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1. Перечень планируемых результатов обучения по 

дисциплине, соотнесенных с планируемыми результатами освоения 

программы 

1.1. Дисциплина ФТД.В.02 Современные технологии презентаций 

обеспечивает овладение следующими компетенциями: 

 

ОПК-1 Способностью решать стандартные задачи профессиональной 

деятельности на основе информационной и библиографической культуры с 

применением информационно-коммуникационных технологий и с учетом 

основных требований информационной безопасности; 

 

1.2. В результате освоения дисциплины у обучающихся должны быть 

сформированы: 

Таблица 1 
Трудовые или 

профессиональные 

действия 

Код этапа 

освоения 

компетенции 

Результаты обучения 

является общей 

основой для 

совершения трудовых 

или 

профессиональных 

действий, 

формируемых данной 

образовательной 

программой 

ОПК-1.1. 

на уровне знаний: 

Знает  понятие информации; основные положения 

теории информации и кодирования; общую 

характеристику процессов сбора, передачи, обработки 

и накопления информации; технические и 

программные средства реализации информационных 

процессов; современное состояние и направления 

развития вычислительной техники и программных 

средств; закономерности протекания 

информационных процессов в системах обработки 

информации; принципы использования современных 

информационных технологий и инструментальных 

средств для решения различных задач в своей 

профессиональной деятельности. 

на уровне умений: 

Умеет работать в качестве пользователя 

персонального компьютера; самостоятельно 

использовать внешние носители информации для 

обмена данными между машинами; работать с 

программными средствами общего назначения, 

соответствующими современным требованиям 

мирового рынка; использовать информационные 

системы и средства вычислительной техники в 

решении задач сбора, передачи, хранения и обработки 

экономической информации. 

на уровне навыков: 

Владеет навыками подготовки сложных 

иллюстрированных текстовых документов; 

подготовки электронных презентаций; применения 



методов решения экономических задач с помощью 

специализированных программных продуктов; 

автоматизации решения экономических задач. 

 

2. Объем и место дисциплины (модуля) в структуре ОП ВО 

Объем дисциплины 

2.1. Объем дисциплины 

Объем дисциплины ФТД.В.02 «Современные технологии презентаций» 

составляет 72 акад. часа / 2 з.ед. 

Контактная работа с преподавателем – 18,25 ч. (лекции – 6 ч., 

практические занятия – 12 ч., Катт – 0,25 ч.), самостоятельная работа 

обучающихся – 44,75 ч. 

2.2. Место дисциплины в структуре ОП ВО 

Дисциплина «Современные технологии презентаций» имеет индекс 

ФТД.В.02 и читается во 2 семестре. 

 

Дисциплина реализуется после: 

Б1.Б.09 Компьютерный практикум 

 

3. Содержание и структура дисциплины 

Таблица 2 

№ п/п 
Наименование тем 

(разделов) 

Объем дисциплины , час. Форма 

текущего 

контроля 

успеваемо

сти, 

промежут

очной 

аттестации 

Всего 

Контактная работа 

обучающихся с 

преподавателем 

по видам учебных занятий СР 

Л ЛР ПЗ Катт К 

Тема 1 

Компьютерные 

технологии 

визуализации данных 

10 2     8 О 

Тема 2 

Методы визуализации 

данных с помощью 

электронных таблиц 

15 1  4   10 П 

Тема 3 
Создание электронных 

презентаций 
15 1  4   10 ДП 

Тема 4 Компьютерная графика 11,75 1  2   8,75 П 

Тема 5 
Визуализация данных 

в Интернет 
11 1  2   8 П 

Промежуточная аттестация 9       З 

Консультации         

Катт 0,25    0,25    

Всего: 72 6  12 0,25  44,75 9 



Примечание: 

- формы текущего контроля успеваемости: опрос (О), доклад с презентацией (ДП), 

проект (П); 

- форма промежуточной аттестации: зачет (З). 

 

Содержание дисциплины 

Таблица 3 

№ 
Наименование тем 

(разделов) 
Содержание тем (разделов) 

1 

Компьютерные 

технологии 

визуализации данных 

Основные способы визуализации. Виды данных при 

компьютерной визуализации. Виды визуализации. Средства 

визуализации данных, программное обеспечение технологии 

визуализации. Векторная и растровая графика. Анимация. 

2 

Методы визуализации 

данных с помощью 

электронных таблиц 

Использование табличного процессора MS Excel для 

визуализации данных. Графика спарклайнов. Встроенные 

методы условного форматирования. Условное 

форматирование с использованием логических формул. 

Работа с диаграммами. Создание диаграммы. Создание 

диаграммы. Форматирование диаграммы. Изменение типа 

диаграммы. Выбор эффективного типа диаграммы. Элементы 

диаграмм. Ряды данных. Редактирование формулы ряда. 

Модификация диаграмм. Точечные и пузырьковые 

диаграммы. Построение комбинированных и совмещенных 

диаграмм. Специальные виды диаграмм. Каскадные 

диаграммы отклонений. Лепестковые диаграммы. Наложение 

диаграмм. 3D-визуализация данных. Интерактивные 

диаграммы: виды и методы создания. 

3 

Создание 

электронных 

презентаций 

Понятие электронной презентации. Виды презентаций.  

Процесс создания презентации. 

Слайд. Редактирование слайда. Вставка объектов. Объекты 

WordArt. Настройка анимации объектов. Смена слайдов. 

Использование гиперссылок. Настройка презентации. 

4 
Компьютерная 

графика 

Графические редакторы и просмотровщики изображения. 

Основные приемы работы в графическом редакторе. 

Формирование растрового изображения. Цветовые модели. 

Рисование. Коррекция изображения. Изменение свойств 

холста. Понятие разрешения. Подготовка изображения для 

печати. 

5 
Визуализация данных 

в интернет 

Основные форматы для хранения визуальной информации 

в Интернете. Технология подготовки визуальной информации 

для размещения в Интернет. Оптимизация информации для 

представления (визуализации) в сети Интернет. 

4. Материалы текущего контроля успеваемости обучающихся 

и фонд оценочных средств промежуточной аттестации по дисциплине 
4.1. Формы и методы текущего контроля успеваемости обучающихся и 

промежуточной аттестации. 



4.1.1. В ходе реализации дисциплины ФТД.В.02 «Современные 

технологии презентаций»  используются следующие методы текущего 

контроля успеваемости обучающихся: 

– при проведении лекционных занятий: опрос (О) 

– при проведении практических занятий и при контроле результатов 

самостоятельной работы обучающихся: доклад-презентация (ДП), проект 

(П). 

Таблица 4 

Темы 
Методы текущего контроля 

успеваемости 

Компьютерные технологии визуализации данных О 

Методы визуализации данных с помощью электронных 

таблиц 
П 

Создание электронных презентаций ДП 

Компьютерная графика П 

Визуализация данных в интернет П 

4.1.2. Зачет проводится с применением следующих методов (средств): 

промежуточная аттестация по дисциплине проводится в виде зачета. 

Зачет проходит в устной форме и включает демонстрацию итогового 

проекта, выполненного на компьютере. 

4.2. Материалы текущего контроля успеваемости. 

Типовые оценочные материалы по теме 1 «Компьютерные технологии 

визуализации данных» 

Опрос 

1. Основные способы визуализации. 

2. Виды данных при компьютерной визуализации. 

3. Виды визуализации. 

4. Средства визуализации данных, программное обеспечение 

технологии визуализации. 

5. Векторная и растровая графика. 

6. Анимация. 
 

Типовые оценочные материалы по теме 2 «Методы визуализации 

данных с помощью электронных таблиц» 

Проект 

Подготовьте диаграммы для использования их в своем проекте. Для 

этого выполните следующее задание. 

Как сделать спарклайн в Excel? 

Предприятие имеет 5 магазинов в разных районах города. Возле 

таблицы с показателями оборотов в месяцах первого квартала разместите 

мини-графики в ячейках отображающие тенденцию изменения оборотов за 

текущий период: 

Заполните таблицу данными так как показано ниже на рисунке: 



  
Выделите диапазон B2:D6 и выберите инструмент: «Вставка»-

«Спарклайны»-«График». 

 
В появившемся диалоговом окне «Создание спарклайнов» укажите 

значение в полю «Диапазон расположения», выделив диапазон E2:E6. И 

нажмите ОК. 

 
Теперь если выделить диапазон ячеек E2:E6 у нас появляется 

дополнительная панель инструментов «Работа со спаркалнйами». В ней 

выберите инструмент: «Конструктор»-«Цвет маркера»-«Маркеры»-

«Оранжевый 25%». Это действие сделало мини-графики более читабельными 

и привлекательными. 



 
Несмотря на то, что спарклайны – это маленькие графики в ячейках их 

значения все равно легче читать, чем из таблицы. Мы не можем детально 

проанализировать ситуацию по каждому магазину. Но нам легко быстро 

оценить общую ситуацию по всех магазина одновременно. Которые 

магазины хорошо развиваются, а которые нет. 

Чтобы оценить преимущества спарклайнов, создайте обычных график 

и сравните: 

Выделите диапазон A1:D6. Потом выберите инструмент: «Вставка»-

«Диаграммы»-«График». 

Так как у нас категорий (месяцев) меньше чем рядов (магазинов) нужно 

поменять значения в строках и столбцах. Для этого выберите инструмент: 

«Работа с диаграммами»-«Конструктор»-«Строка/столбец». 

 
Сравните полученные изображения. 

Самостоятельно постройте диаграммы для следующей таблице. 



 
 

Типовые оценочные материалы по теме 3 «Создание электронных 

презентаций» 

Доклад-презентация 

Создайте по варианту презентацию и продемонстрируйте 

преподавателю. 

Темы для докладов с мультимедиа-презентациями (ДП) 

1. Денежные единицы. 

2. Мировые экономические организации. 

3. Современные проблемы экономики. 

4. Экономические макропоказатели государства. 

5. Экономика и Нобелевская премия. Лауреаты. 

6. Экономика и наука. 

7. Понятие качества в современной экономике. 14 принципов Деминга. 

8. Сетевая экономика. 
9. Бизнес и Интернет. 

10. Экономика знаний (KNOWLEDGE ECONOMY). 

11. Экономические аспекты туристического бизнеса. 

12. Важнейшие элементы глобальной экономики. 

13. Экономика и экология. 

14. Основные экономические партнеры России. 

15. Налоговая система государства и налоговая политика. 

16. Дети и деньги. 

17. Электронные платежные системы. 

18. Безработица и её виды. 

19. Жизненный цикл продукта. 

 

Типовые оценочные материалы по теме 4 «Компьютерная графика» 

Проект 

В рамках подготовки проекта, создайте изображение в графическом 

редакторе. Изображение будет представлять из себя логотип, необходимый 



для создания презентации по Вашей теме. Логотип можно создать, выполняя 

действия по аналогии с примером, приведенным ниже. 

Создаем Новое изображение размером 400х400 и прозрачным фоном. 

Выбираем прямоугольное выделение с закругленными краями(Радиус 

35.0) и делаем прямоугольник как на рисунке. 

 
Делаем прозрачным слой на 50%. 

 
Создаем новый прозрачный слой. 

 

Ставим Направляющие(горизонтальную и вертикальную по 50%) - 

Изображение: Направляющие : Направляющая в %. 

Рисуем круг выделением окружности из центра(Растушевать края 10.0) 

Заливаем его красным цветом. 



 
Создаем копию слоя и уменьшаем его на 10px(Слой — Размер слоя). В 

окне Слои выбираем Режим: Вычитание. 

 
Берем инструмент Текст и ставим огромную букву L в центре(размер 

280px), шрифт я выбрал косым. 

Снова инструментом Текст, белым цветом и 150px шрифтом добавляем 

вторую надпись. 

В результате получаем: 

 
Так же можем скрыть слой с фоном и получим просто круглый лого: 



 
 

Типовые оценочные материалы по теме 5 «Визуализация данных в 

интернет» 

Проект 

Для дальнейшего выполнения проекта подготовьте изображение для 

публикации в сети интернет по ниже приведенному алгоритму. 

При подготовке документа для Web следует иметь в виду, что чем 

меньше объем файла, тем быстрее загружается изображения. Вместе с тем 

важно и качество. Поэтому основная сложность заключается в поддержании 

баланса между качеством картинки и минимальным размера файла. 

Следующая таблица предлагает рекомендации по выбору формата 

файла и цветовой модели (режима) при подготовке изображений различных 

типов, предназначенных для распространения в Web. 

Изображение Режим Формат Файла 

С однотонными 

цветами 

Indexed Color 

(индексированные цвета) 
GIF 

Полноцветное 

(с полутонами) 

RGB или Grayscale 

(Градации серого) 
JPEG 

С градиентом 
RGB или Grayscale 

(Градации серого) 
JPEG 

Серое 
Grayscale 

(Градации серого) 
Export GIF89a 

Черно-белое 
Bitmap 

(Одобитовое) 
Export GIF89a 

Отключение миниатюры 

Для сокращения объема файла с изображением, предназначенным для 

демонстрации в Web, можно отключить опцию Image Preview (Сохранять 

экранные версии) в диалоговом окне Preferences (Установки). Тогда файлы 

будут сохраняться без миниатюр просмотра. 



1 Выберите команду File > Preferences > Saving Files (Файл > Установки 

> Сохранение файлов). 

2 В раскрывающемся меню Image Preview (Сохранять экранные 

версии) выберите Never (Никогда) и щелкните кнопку ОК. 

Примечание: Если после этого удалить файл установок Adobe 

PhotoShop, Вам придется повторить процедуру отключения миниатюр. 

Изображения с однотонными цветовыми областями 

Чтобы получить наилучшее качество, изображение с однотонными 

цветовыми областями следует преобразовывать в режим Indexed Color 

(Индексированные цвета) и сохранять как GIF-файл. Эти изображения лучше 

всего выглядят в Web при отключенной функции рассеяния ошибок 

(dithering) — так называется метод смешения цветов изображения с целью 

имитации тех из них, что не отображаются на мониторах с малой глубиной 

цвета. 

В этом упражнении мы займемся документом, изображающим карту 

Африки. 

1 Выберите команду File > Open, найдите и откройте папку Lesson12, 

выделите файл Africa.psd и щелкните кнопку Open. 

2 Выберите команду File > Save As (Файл > Сохранить как), назовите 

файл Africa2.psd и щелчком кнопки Save сохраните его. 

3 Прежде чем продолжить, обратите внимание на размер файла. 

Сначала мы конвертируем изображение в режим Indexed Color 

(Индексированные цвета). Этот режим позволяет преобразовать 24-битовые 

изображения в 8-битовые (256 цветов или оттенков серого). Если 

оригинальный документ содержит больше цветов, все остальные 

исключаются — остается лишь 256. А если меньше, в диалоговом окне 

автоматически выбирается исходная цветовая палитра и выводится числовое 

значение, показывающее точное количество цветов в изображении. 

4 Для преобразования RGB-изображения в режим индексированных 

цветов выберите команду Image > Mode > Indexed Color (Изображение > 

Режим > Индексированные цвета). 

В открывающемся диалоговом окне Indexed Color (Индексированный 

цвет) можно задать параметры и количество цветов, необходимые для 

отображения документа. 

В раскрывающемся списке Palette (Палитра) диалогового окна Indexed 

Color выбирается палитра, содержащая цвета, которые будут использованы в 

изображении. Рассмотрим каждый вариант в отдельности. 

• Exact (Исходная) представляет именно то количество цветов, что 

содержится в RGB-изображении. А поскольку в палитре все цвета налицо, то 

опция Dither (Настройка), имитирующая усеченные цвета, не нужна и 

поэтому становится недоступной. Сама же палитра Exact (Исходная) 

доступна, только если RGB-изображение содержит не более 256 цветов. 

 



• System (Macintosh) или System 

(Windows) формирует таблицу цветов на основе цветовой таблицы 

системы Macintosh или Windows и представляет собой 8-битовую палитру, 

отображающую 256 цветов. 

• Web (Сетевая) — межплатформенная 8-битовая палитра цветов. 

Пользуйтесь ею, если Вы собираетесь разместить на одной странице 

несколько изображений, чтобы, открытые на экране компьютера любой 

платформы, они выглядели одинаково. 

• Adaptive (Адаптированная) формирует цветовую таблицу на основе 

цветов самого изображения. Если Вы собираетесь демонстрировать 

изображения по одному, выбирайте адаптированную палитру. 

5 Выберите Web (Сетевая) в списке Palette (Палитра). 

Меню Color Depth (Глубина цвета) позволяет указать, сколько цветов 

использовать для демонстрации изображения. 

6 В раскрывающемся списке Dither (Настройка) выберите None (He 

задана), иначе в однотонных цветовых областях появляется точечная 

структура. 

Примечание: Когда для Dither (Настройка) Вы выбираете вариант None 

(He задана), некоторые цвета заменяются ближайшими оттенками, 

доступными в палитре. Помните об этом, создавая изображения из 

однотонных цветов. 

7 Щелчком кнопки ОК примените внесенные изменения. 

8 Если хотите, выберите Edit > Undo (Редактор > Отменить) и снова 

выберите команду Image > Mode > Indexed Color (Изображение > Режим > 

Индексированные цвета). 

9 Выберите File > Save As (Файл > Сохранить как). Назовите файл 

Africa.gif, выберите в списке форматов CompuServe GIF и щелкните кнопку 

Save. 

10 В группе опций Row Order (Порядок строк) диалогового окна GIF 

Options (Параметры GIF) выберите Normal (Нормальный) и щелкните кнопку 

ОК. 

11 Чтобы увидеть, насколько размер GIF-изображения отличается от 

размера оригинала, действуйте одним из следующих способов: 

• Выберите команду File > Open, выделите в списке файлов нужное 

имя, но не трогайте кнопку Open. Под списком отображается размер 

выделенного файла. Щелкнув кнопку Cancel, покиньте диалоговое окно 

Open. 

• Переключитесь на рабочий стол, откройте папку с файлами и 

сравните размер GIF-файла с оригиналом. 

В данном случае размер исходного изображения составляет 96 Кб, а 

GIF-файла 64Кб. 

12 Командой File > Close закройте изображение, ничего не сохраняя. 

Изображения в градациях серого 



Серые изображения следует преобразовать в цветовую модель RGB, а 

затем экспортировать в модуль GIF89a Export. Этот модуль позволяет 

выбрать количество цветов (в данном случае оттенков серого), с помощью 

которых Вы хотите представить свое изображение в Web. 

1 Выберите команду File > Open, откройте папку Lesson 12, выделите 

файл Hands.psd и щелкните кнопку Open. 

Сначала преобразуем изображение в режим RGB. 

2 Выберите команду Image > Mode > RGB Color (Изображение > Режим 

> RGB). 

Преобразовав серое изображение в цветовую модель RGB, с помощью 

модуля GIF89a Export зададим количество оттенков серого. 

3 Выберите File > Export > GIF89a (Файл > Экспортировать > GIF89a 

Export). 

Примечание: Если диалоговое окно GIF89a Export (Экспорт в формате 

GIF89a) не открывается, проверьте, установлен ли у Вас модуль GIF89a 

Export. Он должен находиться в папке Import/Export, вложенной в папку 

Plug-ins. Установите его и перезапустите Adobe PhotoShop. 

Если Вы экспортируете в формат GIF89a RGB-изображение, оно 

преобразуется в режим индексированных цветов с возможностью 

предварительного просмотра в 8-битовом цвете. 

4 Чтобы свести размер файла к минимуму, отключите в диалоговом 

окне GIF89a Export опцию Interlaced (Чересстрочный). 

При воспроизведении больших файлов опция Interlaced обеспечивает 

сначала вывод “черновика” изображения с низким разрешением, а затем 

после загрузки документа с Web-сервера перерисовывает картинку с более 

высоким разрешением. (В данном случае такая помощь нам не нужна, 

поскольку файл и так мал и загружается быстро.) 

5 Щелкните кнопку Preview (Просмотр), чтобы взглянуть на картинку в 

окне предварительного просмотра. 

6 Щелкнув кнопку ОК, вернитесь в диалоговое окно GIF89a Export. 

7 Чтобы сократить количество оттенков серого для воспроизведения 

изображения, в списке Palette (Палитра) выберите Adaptive 

(Адаптированная), а в поле Colors (Цветов) введите 32. 

8 Щелкнув кнопку Preview, перейдите в окно предварительного 

просмотра и проверьте, как выглядит изображение не в 256 оттенках серого, 

задаваемых по умолчанию, а в 32. Впрочем, особой разницы Вы не 

обнаружите. 

9 Попробуйте в раскрывающемся списке Colors (Цветов) выбирать 

разные варианты и каждый раз возвращаться в окно просмотра, чтобы 

взглянуть, есть ли какие изменения. 

Как правило, для серых изображений можно задавать менее 256 

оттенков без значительного ухудшения качества. Это сокращает размер 

файла и ускоряет его загрузку в Web. На цветной вкладке 12-1 приводятся 



примеры, иллюстрирующие зависимость между размером файла и качеством 

изображения. 

10 Когда Вы решите, какое количество оттенков серого Вам 

понадобится для представления картинки, закройте диалоговое окно GIF89a 

Export щелчком кнопки ОК. Открывается стандартное диалоговое окно Save, 

где уже стоит имя файла с расширением .gif. 

11 Назовите файл Hands2.gif (если Вы выполняете упражнение на 

компьютере Macintosh, уберите из имени прежнее расширение .psd). 

Щелчком кнопки Save сохраните файл. 

12 Чтобы сравнить оригинал с только что сохраненным GIF-

изображением, командой File > Open откройте документ Hands2.gif и 

разместите его рядом с оригиналом. Как видите, разница минимальна. 

13 Командой File > Close закройте оба файла, ничего не сохраняя. 

 

Используя все выполненные на практических занятиях задания, 

создайте презентацию и отчет о результатах своей работы. 

Продемонстрируйте и защитите свою работу на зачете. 

 

4.3. Оценочные средства для промежуточной аттестации. 

4.3.1. Перечень компетенций с указанием этапов их формирования в 

процессе освоения образовательной программы. Показатели и критерии 

оценивания компетенций с учетом этапа их формирования 

 

Таблица 5 
Код 

компетенции 

Наименование 

компетенции 

Код 

этапа 

освоения 

компетенц

ии 

Наименование этапа 

освоения компетенции 

ОПК-1 

Способностью решать 

стандартные задачи 

профессиональной 

деятельности на основе 

информационной и 

библиографической культуры с 

применением информационно-

коммуникационных технологий 

и с учетом основных 

требований информационной 

безопасности 

ОПК-1.1 

Способность к 

коммуникации при 

решении учебных задач 

профессиональной 

направленности с 

использованием методов 

научного исследования. 

 

Таблица 6 
Этап освоения 

компетенции 

Показатель 

оценивания 

Критерий оценивания 



ОПК-1.1 

Решение стандартных задач 

профессиональной деятельности 

на основе информационной 

культуры с применением 

информационно-

коммуникационных технологий с 

учетом основных требований 

информационной безопасности. 

Самостоятельно решает 

стандартные задачи 

профессиональной деятельности 

на основе информационной 

культуры с применением 

информационно-

коммуникационных технологий с 

учетом основных требований 

информационной безопасности 

 

4.3.2 Типовые оценочные средства 

Вопросы для подготовки к зачету 

1. Основные способы визуализации. 

2. Виды данных при компьютерной визуализации. 

3. Виды визуализации. 

4. Средства визуализации данных, программное обеспечение 

технологии визуализации. 

5. Векторная и растровая графика. 

6. Анимация. 
7. Спарклайны в MS Excel для визуализации данных. 

8. Диаграммы в MS Excel. 

9. Понятие электронной презентации. Виды презентаций.  

10. Графические редакторы и просмотровщики изображения. 

11. Цветовые модели. 

12. Основные форматы для хранения визуальной информации в 

Интернете. 

Зачетный проект. 

Используя все выполненные на практических занятиях задания, 

создайте презентацию и отчет о результатах своей работы. 

Продемонстрируйте и защитите свою работу на зачете. 
 

Таблица 7 

Шкала оценивания 

Описание шкалы 

Оценка (по 2-

балльной 

шкале) 

У обучающегося сформированы уверенные знания, умения и навыки, 

включенные в соответствующий этап освоения компетенций, он глубоко 

и полно освещает теоретические, методологические и практические 

аспекты вопроса, проявляет творческий подход к его изложению и 

демонстрирует дискуссионность проблематики, а также глубоко и полно 

раскрывает дополнительные вопросы. Этапы компетенций, 

предусмотренные рабочей программой, сформированы. Свободное 

владение материалом. Достаточный уровень знакомства со специальной 

научной литературой. Практические навыки профессиональной 

деятельности сформированы. Обучающийся не затрудняется с ответами 

зачтено 



при видоизменении заданий, правильно обосновывает принятые 

решения, владеет разносторонними навыками и приемами выполнения 

практических задач 

Ставится при полных, исчерпывающих, аргументированных ответах на 

все основные и дополнительные вопросы. Этапы компетенций, 

предусмотренные рабочей программой, сформированы. Детальное 

воспроизведение учебного материала. Практические навыки 

профессиональной деятельности в значительной мере сформированы. 

Приемлемое умение самостоятельного решения практических задач с 

отдельными элементами творчества. Обучающийся твердо знает 

материал дисциплины, грамотно и по существу излагает его, не допуская 

существенных неточностей в ответе на вопросы, правильно применяет 

теоретические положения при решении практических вопросов и задач, 

владеет необходимыми навыками и приемами их выполнения 

Ставится, если этапы компетенций, предусмотренные рабочей 

программой, сформированы не в полной мере. Наличие минимально 

допустимого уровня в усвоении учебного материала и в 

самостоятельном решении практических задач. Практические навыки 

профессиональной деятельности сформированы не в полной мере. 

Обучающийся показывает знания только основного материала, но не 

усвоил его деталей, допускает неточности, неправильные формулировки, 

нарушения логической последовательности в изложении программного 

материала, испытывает затруднения при выполнении практических задач 

Ставится, если обучающийся не знает и не понимает сущности вопросов 

и предлагаемых задач. Этапы компетенций, предусмотренные рабочей 

программой, не сформированы. Недостаточный уровень усвоения 

понятийного аппарата и наличие фрагментарных знаний по 

программному материалу дисциплины, обучающийся допускает 

существенные ошибки, неуверенно, с большими затруднениями решает 

практические задачи или не справляется с ними самостоятельно. 

Отсутствие минимально допустимого уровня в самостоятельном решении 

практических задач. Практические навыки профессиональной 

деятельности сформированы в недостаточном объеме 

незачтено 

 

4.4. Методические материалы 

Выполнение всех форм текущей аттестации является обязательным для 

обучающегося. Зачет принимает лектор. Оценка знаний обучающегося носит 

комплексный характер и определяется: 

− выполнение обучающимся проекта; 
− аргументированным ответом обучающегося на вопросы по проекту. 

Оценками знаний, умений, навыков обучающегося на зачете являются: 

«зачтено» или «незачтено». Основой для определения оценки служит 

уровень усвоения обучающимися материала, предусмотренного рабочей 

программой дисциплины. 

Критерии оценки проекта. 



В итоговый зачетный проект желательно включение всех элементов, 

созданных при выполнение текущего контроля. Основной частью проекта 

является доклад-презентация разработанная во время выполнения текущего 

контроля. Проект требует защиты у преподавателя. Обучающейся должен 

ответить на вопросы преподавателя по представленному проекту. 

Шкала оценивания проекта. 

Проект считается защищенным если: доклад презентация полностью 

раскрывает тему доклада; доклад-презентация содержит достаточное 

количество слайдов для раскрытия темы; студент четко и аргументировано 

объясняет содержимое презентации и каждого его элемента. 

Проект считается не защищенным если: доклад презентация не 

раскрывает тему доклада или сделана по другой теме; доклад-презентация 

содержит менее 5 слайдов; студент не может объяснить содержимое 

презентации и каждого его элемента, а так же технологию создания проекта. 

5. Методические указания для обучающихся по освоению дисциплины 

5.1. Методические указания по организации самостоятельной работы 

обучающихся 

Главным при изучении дисциплины «Современные технологии 

презентаций» постоянные и целенаправленные усилия в освоении 

приобретаемой новой информации и умение применять теоретические 

знания для решения прикладных задач. 

Принципиально важным для обучающихся при изучении каждого 

раздела каждой темы курса является необходимость сосредоточиться на 

понимании базовых, фундаментальных понятий, постановке задач и 

подходов к их решению. От этого напрямую зависит умение и возможность 

применения изучаемых методов к решению конкретных задач. В процессе 

самостоятельной подготовки к практическим занятиям обучающийся может 

пользоваться различными источниками. К главным из них относятся: рабочая 

учебная программа, лекции по соответствующей теме, рекомендованные 

учебные и методические пособия.  

Начало самостоятельной работы – ознакомление с учебной 

программой. Приступая к подготовке к занятию по конкретной теме, 

обучающийся должен подробно изучить соответствующий раздел программы 

курса, где в сжатом виде определены основные вопросы, дана их 

последовательность, а также указана рекомендуемая учебная литература 

(основная и дополнительная). 

Продолжение самостоятельной работы – изучение темы занятия по 

учебникам и учебным пособиям, которыми обучающийся обязательно 

должен пользоваться наряду с лекционным материалом. Это важно и 

необходимо, т.к. в них ряд вопросов раскрыт более подробно, чем на лекции. 

Кроме того, лекция – это не пересказ учебника,  поэтому другие источники 

расширяют кругозор, расширяют базу знаний. 



Придерживайтесь списка рекомендуемой литературы, т.к. он 

соответствует программе курса. При изучении конкретной темы по учебнику 

(или учебному пособию) принципиальное значение имеет умение правильно 

читать текст. В процессе чтения необходимо вырабатывать самостоятельные 

суждения, принимая или отвергая те идеи, которые изложены в учебниках. 

Порой попытка предложить свое решение, опровергнуть те или иные 

положения учебника ведет к их более глубокому пониманию и принятию их 

как истинных. 

Наряду с основным материалом при подготовке к практическому 

занятию можно пользоваться дополнительными источниками: специальной 

научной, научно-популярной, справочной литературой, а также материалами, 

размещенными в глобальной сети Интернет. Это определяющий этап 

самостоятельной работы, он очень сложен и важен, именно здесь 

формируется умение работать с научной литературой, полученные на этом 

этапе знания являются наиболее прочными. 

После изучения основной и дополнительной литературы по конкретной 

теме наступает самый творческий этап процесса подготовки к практическим 

занятиям –самостоятельное  обдумывание материала. На этом этапе 

окончательно усваивается материал, информация приобретает  форму 

знаний, а продолжение этого процесса приводит к формированию навыков. 

Завершающий этап подготовки к практическому занятию – ответы на 

проверочные вопросы и выполнение заданий, которые помогут правильно 

осмыслить изученный материал и проверить приобретенные знания.  

Если пройдены все этапы самостоятельной работы, то на занятии вы 

сможете углубить понимание темы, задавая содержательные вопросы, 

принимая участие в обсуждении различных проблем, отвечая на контрольные 

вопросы и вопросы других обучающихся, решая задачи и выполняя 

упражнения. 

Если же после семинарского занятия у обучающегося остаются 

невыясненные вопросы, то следует пойти на консультацию к преподавателю, 

чтобы уточнить данные вопросы. 

5.2 Методы и формы организации самостоятельной работы 

обучающихся. 

Доклад-презентация 

При подготовке доклада-презентации обучающиеся самостоятельно 

изучают группу источников по определённой теме, которая, как правило, 

подробно не освещается на лекциях.  

Цель подготовки доклада-презентации  –  овладение навыками поиска 

информации, анализа и краткого изложения материала в соответствии с 

требованиями, а также создание наглядных информационных пособий, 

выполненных с помощью мультимедийной компьютерной программы 

PowerPoint.  



Подготовка доклада-презентации позволяет обучающемуся 

основательно изучить интересующий его вопрос, изложить материал в 

компактном и доступном виде, привнести в текст полемику, приобрести 

навыки научно-исследовательской работы, устной речи, ведения научной 

дискуссии. В ходе подготовки доклада-презентации могут быть 

подготовлены раздаточные материалы. Доклады-презентации могут 

зачитываться и обсуждаться на семинарских занятиях, студенческих научных 

конференциях.  

При оценке доклада-презентации принимаются во внимание: 

• Раскрытие темы, структурирование материала. 

• Оформление слайдов, наглядность представления материала. 

• Качество доклада, владение материалом докладчика. 

5.3 Методические рекомендации по подготовке к практическим 

занятиям 

Задания практических занятий по дисциплине «Современные 

технологии презентаций» выполняются в компьютерном классе. Для 

подготовки к практическому занятию необходимо ознакомиться с 

материалом лекции по соответствующей теме. Основой выполнения заданий 

является справочно-методический материал, который состоит из пошаговых 

инструкций, замечаний, следствий и рекомендаций. 

Критерии оценки опроса. 

Ответ обучающегося оценивается, исходя из следующих критериев: 

- полнота, четкость, информационная насыщенность ответа; 

- новизна используемой информации; 

- знание и исследование источников информации. 

Занятия проводятся по методу сквозного проекта.  

• Оценка «отлично» выставляется обучающемуся при верном 

выполнении 90% заданий. 

• Оценка «хорошо» – при верном выполнении 75% заданий. 

• Оценка «удовлетворительно» – при верном выполнении 50% заданий. 

• Оценка «неудовлетворительно» – при выполнении менее 50% заданий. 

 

6. Учебная литература и ресурсы информационно-

телекоммуникационной сети "Интернет", включая перечень учебно-

методического обеспечения для самостоятельной работы 

обучающихся по дисциплине (модулю) 

 

6.1. Основная литература. 

Таблица 8 
№ 

п/п 

Автор Название Издательство Год 

выпуска 

Расположение 

1 Нетёсова О. Ю. 
Информационные 

системы и технологии в 

М.: 

Издательство 
2018 

www.biblio-

online.ru/book/89F



экономике : учебное 

пособие для вузов / О. 

Ю. Нетёсова. — 3-е изд., 

испр. и доп. 

Юрайт DC6D9-29EC-

4DC9-BE5A-

52111999C387 

2 Вылегжанина А.О. 

Деловые и научные 

презентации : учебное 

пособие / А.О. 

Вылегжанина. 

Москва ; Берлин 

: Директ-Медиа 
2016 

http://biblioclub.ru/i

ndex.php?page=boo

k&id=446660 

3 Балдин К.В. 

Информационные 

системы в экономике 

[Электронный ресурс] : 

учебник / К.В. Балдин, 

В.Б. Уткин. — Электрон. 

текстовые данные. 

М.: Дашков и К 2015 
http://www.iprbook

shop.ru/52298.html 

6.2. Дополнительная литература. 

Таблица 9 
№ 

п/п 

Автор Название Издательство Год 

выпуска 

Расположение 

1 Вдовин В.М. 

Информационные 

технологии в 

налогообложении 

[Электронный ресурс] : 

практикум / В.М. 

Вдовин, Л.Е. Суркова. — 

Электрон. текстовые 

данные. 

Саратов: Ай Пи 

Эр Медиа 
2018 

http://www.iprbook

shop.ru/71736.html 

2 Фадеева О.Ю. 

Информационные 

системы в экономике 

[Электронный ресурс] : 

учебное пособие / О.Ю. 

Фадеева, Е.А. Балашова. 

— Электрон. текстовые 

данные. 

Омск: Омский 

государственный 

институт 

сервиса, Омский 

государственный 

технический 

университет 

2015 
http://www.iprbook

shop.ru/32786.html 

3 Базылев Н.Б. 

Количественная 

визуализация течений, 

основанная на спекл-

технологиях 

[Электронный ресурс] / 

Н.Б. Базылев, Н.А. 

Фомин. — Электрон. 

текстовые данные. 

Минск: 

Белорусская 

наука 

2016 
http://www.iprbook

shop.ru/64438.html 

4 Никулин, Е.А. 

Компьютерная графика. 

Оптическая 

визуализация 

[Электронный ресурс] : 

учебное пособие / Е.А. 

Никулин. — Электрон. 

дан. 

Санкт-Петербург 

: Лань 
2018 

https://e.lanbook.co

m/book/108463 

 

6.3. Учебно-методическое обеспечение самостоятельной работы 

Таблица 10 
№ 

п/п 

Автор Название Издательство Год 

выпуска 

Расположение 

1 Качановский Ю.П. 

Технологии создания 

мультимедийных 

презентаций в Microsoft 

PowerPoint 

Липецк: 

Липецкий 

государственный 

технический 

2014 
http://www.iprbook

shop.ru/55165.html 



[Электронный ресурс] : 

методические указания к 

проведению 

лабораторной работы по 

курсу «Информатика» / 

Ю.П. Качановский, А.С. 

Широков. — Электрон. 

текстовые данные. 

университет 

6.4. Нормативно-правовые документы  

6.5. Интернет-ресурсы. 

1. Учебные курсы по MicrosoftOffice на официальном сайте 

компании Microsofthttp://office.microsoft.com/ru-ru/FX010056500.aspx?CTT=97 

2. Универсальная интернет-энциклопедия 

Wikipediahttp://ru.wikipedia.org 

3. Университетская библиотека Онлайн http://www.biblioclub.ru/ 

4. Сервис полнотекстового поиска по книгам http://books.google.ru/ 

5. Научная электронная библиотека eLIBRARY.RU http://elibrary.ru 

6. Федеральный  образовательный  портал «Российское 

образование» http://www.edu.ru 

6.6. Иные источники  

Таблица 11 
№ 

п/п 

Автор Название Издательство Год 

выпуска 

Расположение 

1 

Ивасенко А.Г., 

Гридасов А.Ю., 

Павленко В.А. 

Информационные 

технологии в 

экономике и 

управлении :  учебное 

пособие 

М.: КноРус 2014 

Ивасенко А.Г., 

Гридасов А.Ю., 

Павленко В.А. 

2 Романова Ю.Д. 

Информационные 

технологии в 

менеджменте 

(управлении): учебник 

и практикум 

М.: Юрайт 2016 Романова Ю.Д. 

 

7. Материально-техническая база, информационные технологии, 

программное обеспечение и информационные справочные системы 

Для обеспечения учебного процесса по дисциплине филиал 

располагает учебными аудиториями для проведения занятий лекционного 

типа, практических занятий, групповых и индивидуальных консультаций, 

текущего контроля и промежуточной аттестации, а также помещениями для 

самостоятельной работы и помещениями для хранения и профилактического 

обслуживания учебного оборудования.  

Лекционные аудитории оснащены видеопроекционным оборудованием 

для проведения презентаций, а также средствами звуковоспроизведения; 

помещения для практических занятий укомплектованы учебной мебелью; 

библиотека располагает рабочими местами с доступом к электронным 



библиотечным системам и сети интернет. Все учебные аудитории оснащены 

компьютерным оборудованием и лицензионным программным 

обеспечением. 


